
<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if IE 9 ]><html class="ie9" lang="en"><![endif]-->
<!--[if (gte IE 10)|!(IE)]><!--><html xmlns="http://www.w3.org/1999/xhtml" lang="en"><!--<![endif]-->
<head>
	<title>MP calls for investigation into presence of child marriages | | Namibian Broadcasting Corporation</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<link type="text/css" rel="stylesheet" href="https://www.nbc.na/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nbc.na/sites/default/files/css/css_nNEKqYq-4MN-onUYhQ0zQKuDzb2SXgRTL3M_TRkBKYc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nbc.na/sites/default/files/css/css_JYIerYng9sUk-RdM_FNeiEGVMKw7IW8UTpqRKvJ5qCo.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#fbcomments,.fb-comments,.fb-comments iframe,.fb-comments span{width:100% !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.nbc.na/sites/default/files/css/css_kvHppXpZYjRclYHodb027oecySBwq5XkbYjpVIvQekU.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/ipress/styles/style.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/ipress/styles/icons.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/ipress/styles/animate.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/ipress/styles/responsive.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Roboto:400,300,100,500" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/ipress/styles/update.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/ipress/customizer/style.css" media="all" />
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.8/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://www.nbc.na/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://www.nbc.na/misc/drupal.js?owyd1n"></script>
<script type="text/javascript" src="https://www.nbc.na/sites/all/modules/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="https://www.nbc.na/sites/all/modules/jquery_update/replace/misc/jquery.form.min.js?v=2.69"></script>
<script type="text/javascript" src="https://www.nbc.na/misc/ajax.js?v=7.56"></script>
<script type="text/javascript" src="https://www.nbc.na/sites/all/modules/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="https://www.nbc.na/sites/all/modules/whatsappshare/js/whatsapp-button.js?owyd1n"></script>
<script type="text/javascript" src="https://www.nbc.na/sites/all/libraries/colorbox/jquery.colorbox-min.js?owyd1n"></script>
<script type="text/javascript" src="https://www.nbc.na/sites/all/modules/colorbox/js/colorbox.js?owyd1n"></script>
<script type="text/javascript" src="https://www.nbc.na/sites/all/modules/colorbox/styles/default/colorbox_style.js?owyd1n"></script>
<script type="text/javascript" src="https://www.nbc.na/sites/all/modules/whatsappshare/js/whatsappshare.js?owyd1n"></script>
<script type="text/javascript" src="https://www.nbc.na/sites/all/modules/views/js/base.js?owyd1n"></script>
<script type="text/javascript" src="https://www.nbc.na/misc/progress.js?v=7.56"></script>
<script type="text/javascript" src="https://www.nbc.na/sites/all/modules/views/js/ajax_view.js?owyd1n"></script>
<script type="text/javascript" src="https://www.nbc.na/sites/all/modules/megamenu/megamenu.js?owyd1n"></script>
<script type="text/javascript" src="https://www.nbc.na/sites/all/modules/google_analytics/googleanalytics.js?owyd1n"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-80356726-1", {"cookieDomain":"auto"});ga("require", "linkid", "linkid.js");ga("set", "anonymizeIp", true);ga("set", "page", location.pathname + location.search + location.hash);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.nbc.na/sites/all/modules/fb_likebox/fb_likebox.js?owyd1n"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"ipress","theme_token":"yi7N0Kc-wgaduKDogFUGEgq4HWB5IOz-M6RJQV9M4Fc","jquery_version":"1.8","js":{"\/sites\/all\/themes\/ipress\/js\/jquery.min.js":1,"\/sites\/all\/themes\/ipress\/js\/ipress.js":1,"\/sites\/all\/themes\/ipress\/js\/owl.carousel.min.js":1,"\/sites\/all\/themes\/ipress\/js\/jquery.ticker.js":1,"\/sites\/all\/themes\/ipress\/js\/custom.js":1,"\/sites\/all\/themes\/ipress\/js\/drupalet_admin\/base.js":1,"\/sites\/all\/themes\/ipress\/customizer\/script.js":1,"\/sites\/all\/themes\/ipress\/js\/jflickrfeed.js":1,"\/sites\/all\/themes\/ipress\/js\/update.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.8.3\/jquery.min.js":1,"0":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/whatsappshare\/js\/whatsapp-button.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.js":1,"sites\/all\/modules\/whatsappshare\/js\/whatsappshare.js":1,"sites\/all\/modules\/views\/js\/base.js":1,"misc\/progress.js":1,"sites\/all\/modules\/views\/js\/ajax_view.js":1,"sites\/all\/modules\/megamenu\/megamenu.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"1":1,"sites\/all\/modules\/fb_likebox\/fb_likebox.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.messages.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/whatsappshare\/style.css":1,"sites\/all\/modules\/date_repeat_entity\/date_repeat_entity.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"public:\/\/css\/menu_icons.css":1,"0":1,"sites\/all\/modules\/megamenu\/megamenu.css":1,"sites\/all\/modules\/megamenu\/megamenu-skins.css":1,"sites\/default\/files\/css\/follow.css":1,"\/sites\/all\/themes\/ipress\/styles\/style.css":1,"\/sites\/all\/themes\/ipress\/styles\/icons.css":1,"\/sites\/all\/themes\/ipress\/styles\/animate.css":1,"\/sites\/all\/themes\/ipress\/styles\/responsive.css":1,"http:\/\/fonts.googleapis.com\/css?family=Roboto:400,300,100,500":1,"\/sites\/all\/themes\/ipress\/styles\/update.css":1,"\/sites\/all\/themes\/ipress\/customizer\/style.css":1}},"colorbox":{"opacity":"0.85","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","maxWidth":"98%","maxHeight":"98%","fixed":true,"mobiledetect":true,"mobiledevicewidth":"480px"},"whatsappshare":{"whatsappshare_button_text":"Share on Whatsapp","whatsappshare_button_size":"wa_btn_m","whatsappshare_sharing_text":"www.nbc.na:-  ","whatsappshare_sharing_location":"#breadcrumbs","base_path":"https:\/\/www.nbc.na\/news\/mp-calls-investigation-presence-child-marriages.12311"},"views":{"ajax_path":"\/views\/ajax","ajaxViews":{"views_dom_id:b5ac42b97afe29716cffcc34909d1012":{"view_name":"ipress_blocks","view_display_id":"block","view_args":"","view_path":"node\/12311","view_base_path":null,"view_dom_id":"b5ac42b97afe29716cffcc34909d1012","pager_element":0}}},"urlIsAjaxTrusted":{"\/views\/ajax":true,"\/news\/mp-calls-investigation-presence-child-marriages.12311":true},"megamenu":{"timeout":"500","sizewait":"250","hoverwait":"400"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackColorbox":1,"trackUrlFragments":1},"fb_likebox_app_id":"187539174974309","fb_likebox_language":"en_EN"});
//--><!]]>
</script>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.nbc.na/sites/default/files/favicon_0.png" type="image/png" />
<meta property="fb:app_id" content="1005079676268008" />
<meta name="description" content="There is currently no adequate data on the extent of child marriages in Namibia." />
<meta name="abstract" content="The Namibian Broadcasting Corporation (nbc) endeavors to be a leading multi-media public broadcaster of choice in Africa and beyond. The ten nbc radio stations reaches 78% of the population through ten languages while our three television channels nbc1, nbc2 and nbc3 bring you local and international news, current affairs and entertainment programming. nbc remains one of the most powerful media organizations in Namibia and the most effective broadcaster of information and advertisement." />
<meta name="keywords" content="NBC, Namibia Broadcasting,Namibia Broadcasting Corporation, nbc, radio, radio streaming, online advertising, Monika Kalondo, Katutura, Windhoek, Swakopmund, Namibian News,Namibia, Namibian, News, Newspapers, Nujoma, Pohamab, Hage, President, Sport, Business, Swakopmund, Digital, DNS" />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="NBC,news, Namibia Broadcasting,Namibia Broadcasting Corporation, nbc, radio, radio streaming, online advertising, Monika Kalondo, Katutura, Windhoek, Swakopmund, Namibian Sun,Namibia, Namibian, News, Newspapers, Nujoma, Pohamab, Hage, President, Sport, Business, Swakopmund" />
<meta name="standout" content="News: Namibia" />
<meta name="rating" content="general" />
<meta name="generator" content="What do you think? :) | Drupal Ninja !" />
<meta name="rights" content="Namibian Broadcasting Corporation" />
<link rel="canonical" href="https://www.nbc.na/news/mp-calls-investigation-presence-child-marriages.12311" />
<link rel="shortlink" href="https://www.nbc.na/node/12311" />
	
	
		<style type="text/css" media="all">
		a:hover, #footer a:hover, #newsletters button:hover, #header .search button:hover { color: #144b88 } #mobilepro:hover, .title.colordefault, .cat.colordefault, li.colordefault:hover > a, li.colordefault li:hover > a, li.current.colordefault, .share_post span, .pagination-tt ul li a, .wp-polls input.Buttons, .owl-theme .owl-controls.clickable .owl-buttons div:hover, .small_posts .s_thumb span, #layerBall:after, .inner_f, .right_icons a:hover, .search_icon i:hover, .search_icon i.activeated_search, #contactForm #sendMessage, .tags a:hover, #wp-calendar #today, .accordion-head-sign,.toggle-head-sign, .tbutton {background-color: #144b88 !important} .s_form, #track_input:focus, #contactForm #senderName:focus, #contactForm #senderEmail:focus, #contactForm #message:focus {border-color: #144b88 !important} ::selection{background:#144b88 !important} ::-moz-selection{background:#144b88 !important} .s_form:after {border-bottom: 6px solid #144b88} #layerBall { box-shadow: 0 0 1px #144b88}#layerBall:before {box-shadow: 0 0 4px #144b88} .colordefault.title:after {border-top-color: #144b88!important} .colordefault.cat:after {border-left-color: #144b88!important} a.cat{background:#144b88!important} .post_day .relative .cat:after, .cat-post-of-the-day a:after{border-left:5px solid #144b88!important}
	</style>
		
	
	
	<!--[if IE]>
		<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=EmulateIE8; IE=EDGE" />
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7341623033827639",
    enable_page_level_ads: true
  });
</script>
 
    
</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-12311 node-type-blog"  >
	<div id="skip-link"><a href="#main-content" class="element-invisible element-focusable">Skip to main content</a></div>
	<!-- /layout -->
	
<div id="layout" class="boxed-margin">
		<header id="header">
	<div class="a_head">
		<div class="row clearfix">
			
						<div class="breaking_news lefter">
				<div class="freq_out">
					<div class="freq">
						<div class="inner_f"></div>
						<div id="layerBall"></div>
					</div>
				</div>
					<div class="view view-ipress-blocks view-id-ipress_blocks view-display-id-block block-js-news view-dom-id-b5ac42b97afe29716cffcc34909d1012">
        
  
  
      <div class="view-content">
          <ul class="js-hidden js-news">          <li class="news-item">  
          <a href="/news/tweya-leads-example-pays-tv-licence.12313">Tweya leads by example, pays TV licence</a>  </li>
          <li class="news-item">  
          <a href="/news/land-tax-rates-reduced.12312">Land tax rates reduced</a>  </li>
          <li class="news-item">  
          <a href="/news/mp-calls-investigation-presence-child-marriages.12311" class="active">MP calls for investigation into presence of child marriages</a>  </li>
          <li class="news-item">  
          <a href="/news/woman-dies-b1.12280">Woman dies on B1</a>  </li>
          <li class="news-item">  
          <a href="/news/businesstoday-young-people-launch-youth-centred-company.12279">#BusinessToday | Young people launch youth-centred company</a>  </li>
      </ul>    </div>
  
  
  
  
  
  
</div>			</div>
						<!-- /breaking news -->
			<div class="right_bar">
					<div class="view view-ipress-blocks view-id-ipress_blocks view-display-id-block_1 social social-head view-dom-id-096c0a28564db1b26d07907931e92cf5">
        
  
  
      <div class="view-content">
        <div>
      
          <a href="https://twitter.com/NBCNamibia" class="bottomtip" title="Twitter"><i class="fa-twitter"></i></a>    </div>
  <div>
      
          <a href="https://www.facebook.com/Namibian-Broadcasting-Corporation-186351943081/?ref=br_tf" class="bottomtip" title="Facebook"><i class="fa-facebook"></i></a>    </div>
  <div>
      
          <a href="https://www.linkedin.com/company/namibian-broadcasting-corporation" class="bottomtip" title="Linkedin"><i class="fa-linkedin"></i></a>    </div>
  <div>
      
          <a href="https://www.instagram.com/nbcnamibia/" class="bottomtip" title="instagram"><i class="fa-instagram"></i></a>    </div>
    </div>
  
  
  
  
  
  
</div>				<!-- /social -->
				<span id="date_time"></span>
				<!-- /date -->
			</div>
			<!-- /right bar -->
		</div>
		<!-- /row -->
	</div>
	<!-- /a head -->
	<div class="b_head">
		<div class="row clearfix">
			<div class="logo">
								<a href="/" title="| Namibian Broadcasting Corporation "><img src="https://www.nbc.na/sites/default/files/NBC_weblogo.png" alt="| Namibian Broadcasting Corporation " /></a>
											</div>
			<!-- /logo -->
			<div class="ads">	<div class="block block-block"><p><img src="/sites/all/themes/ipress/images/bannner.jpg" alt="Adverts on nbc website" /></p>
</div></div>			
			<!-- /ads -->
		</div>
		<!-- /row -->
	</div>
	<!-- /b head -->
	<div class="row clearfix">
		<div class="sticky_true">
			<div class="c_head clearfix">
				<nav>
						<div class="block block-system block-menu"><ul class="sf-menu sf-js-enabled sf-shadow"><li class="first leaf" title="nbc"><a href="/" class="menu_icon menu-1203" title=""></a></li>
<li class="leaf"><a href="/about-us">About us</a></li>
<li class="leaf"><a href="/news-all">News</a></li>
<li class="expanded"><a href="/sports">Sports</a><ul class="sf-menu sf-js-enabled sf-shadow"><li class="first leaf"><a href="/">Athletics</a></li>
<li class="leaf"><a href="/boxing">Boxing</a></li>
<li class="leaf"><a href="/football-0">Football</a></li>
<li class="leaf"><a href="/rugby">Rugby</a></li>
<li class="last leaf"><a href="/">Other</a></li>
</ul></li>
<li class="expanded"><a href="/radio">Radio</a><ul class="sf-menu sf-js-enabled sf-shadow"><li class="first leaf"><a href="/afrikaans-0">Afrikaans</a></li>
<li class="leaf"><a href="/omurari">Otjiherero</a></li>
<li class="leaf"><a href="/national-radio-0">National Radio</a></li>
<li class="leaf"><a href="/german-radio">German Radio</a></li>
<li class="leaf"><a href="/silozi">Silozi</a></li>
<li class="leaf"><a href="/oshiwambo-1">Oshiwambo</a></li>
<li class="leaf"><a href="/rukavango-0">Rukavango</a></li>
<li class="leaf"><a href="/tirelo-ya-setswana">Tirelo ya Setswana</a></li>
<li class="last leaf"><a href="/damara-nama-0">Damara Nama</a></li>
</ul></li>
<li class="expanded"><a href="/">Television</a><ul class="sf-menu sf-js-enabled sf-shadow"><li class="first last expanded"><a href="/">Schedules</a><ul class="sf-menu sf-js-enabled sf-shadow"><li class="first leaf"><a href="/schedule">nbc1</a></li>
<li class="leaf"><a href="/schedule2">nbc2</a></li>
<li class="last leaf"><a href="/schedule3">nbc3</a></li>
</ul></li>
</ul></li>
<li class="expanded"><a href="/corporate/tv-licensing.76">TV Licences</a><ul class="sf-menu sf-js-enabled sf-shadow"><li class="first last leaf"><a href="http://www.nbc.na/sites/default/files/pdf/Terms_and_Conditions_TVL_Competition_Bike_2016.pdf">Competition T&amp;C&#039;s</a></li>
</ul></li>
<li class="expanded"><a href="/">Sales</a><ul class="sf-menu sf-js-enabled sf-shadow"><li class="first leaf"><a href="/">Sales Team</a></li>
<li class="expanded"><a href="/">Rate Cards</a><ul class="sf-menu sf-js-enabled sf-shadow"><li class="first leaf"><a href="https://www.nbc.na/sites/default/files/pdf/Studio_6_&amp;_7_Rate_Cards.pdf">Studio 6- 7 Rate Cards</a></li>
<li class="leaf"><a href="http://www.nbc.na/sites/default/files/rates/nbc%20Rate%20Card_Review.pdf">Rate Card Review</a></li>
<li class="leaf"><a href="http://www.nbc.na/sites/default/files/rates/nbc_Rate%20Card_Radio%20Namibia%20Clients.pdf">Rate Card Radio Namibia Clients</a></li>
<li class="leaf"><a href="http://www.nbc.na/sites/default/files/rates/nbc_Rate_Card_Radio_SA_Clients.pdf">Rate Card Radio SA Clients</a></li>
<li class="leaf"><a href="http://www.nbc.na/sites/default/files/rates/nbc%20Rate%20Card_Sponshirship,%20Spot%20Buy,%20Live%20Reads%20&amp;%20Translations.pdf">Rate Card Sponshirship, Spot Buy, Live Reads &amp; Translations</a></li>
<li class="leaf"><a href="http://www.nbc.na/sites/default/files/rates/nbc%20Rate%20Card_TV%20Namibia%20Clients.pdf">Rate Card TV Namibia Clients</a></li>
<li class="leaf"><a href="http://www.nbc.na/sites/default/files/rates/nbc%20Rate%20Card_TV%20SA%20Clients.pdf">Rate Card TV SA Clients</a></li>
<li class="last leaf"><a href="http://www.nbc.na/sites/default/files/rates/nbc%20Rate%20Card_SME.pdf">Rate Card_SME</a></li>
</ul></li>
<li class="last expanded"><a href="/">Specials</a><ul class="sf-menu sf-js-enabled sf-shadow"><li class="first last leaf"><a href="http://www.nbc.na/sites/default/files/pdf/19_7_advert.pdf">nbc &amp; Namibian special</a></li>
</ul></li>
</ul></li>
<li class="expanded"><a href="/" rel="color5">Corporate</a><ul class="sf-menu sf-js-enabled sf-shadow"><li class="first expanded"><a href="/">Media Releases</a><ul class="sf-menu sf-js-enabled sf-shadow"><li class="first leaf"><a href="/corporate/nbc-media-releases-2014.2824">2014</a></li>
<li class="leaf"><a href="/corporate/nbc-media-releases-2015.2718">2015</a></li>
<li class="leaf"><a href="/corporate/nbc-media-releases-2016.2825">2016</a></li>
<li class="leaf"><a href="/corporate/nbc-media-releases-2017.2826">2017</a></li>
<li class="expanded"><a href="/">Airwaves</a><ul class="sf-menu sf-js-enabled sf-shadow"><li class="first last leaf"><a href="/corporate/airwaves-2017.4042">2017</a></li>
</ul></li>
<li class="last expanded"><a href="/">InPrint</a><ul class="sf-menu sf-js-enabled sf-shadow"><li class="first leaf"><a href="/corporate/nbc-inprint-2014.2827">2014</a></li>
<li class="leaf"><a href="/corporate/nbc-inprint-2015.2828">2015</a></li>
<li class="last leaf"><a href="/corporate/nbc-inprint-2016.2829">2016</a></li>
</ul></li>
</ul></li>
<li class="expanded"><a href="/">Legislation</a><ul class="sf-menu sf-js-enabled sf-shadow"><li class="first leaf"><a href="/corporate/nbc-acts.2834">Acts</a></li>
<li class="last leaf"><a href="/corporate/nbc-policies.2835">Policies</a></li>
</ul></li>
<li class="expanded"><a href="/">Tenders &amp; Vacancies</a><ul class="sf-menu sf-js-enabled sf-shadow"><li class="first last leaf"><a href="https://www.nbc.na/sites/default/files/pdf/nbc_Supplier_Registration.pdf">Supplier Registration Form</a></li>
</ul></li>
<li class="expanded"><a href="/">Leadership</a><ul class="sf-menu sf-js-enabled sf-shadow"><li class="first leaf"><a href="/board">Board of Directors</a></li>
<li class="leaf"><a href="/chiefs">Executive Management</a></li>
<li class="last leaf"><a href="/heads">Senior Management </a></li>
</ul></li>
<li class="leaf"><a href="https://www.nbc.na/sites/default/files/pdf/dubbing_program_request_form2.pdf">Programme Copies</a></li>
<li class="last leaf"><a href="https://mail.nbc.na/owa/">Staff Mail</a></li>
</ul></li>
<li class="leaf"><a href="/talk-us">Contact </a></li>
<li class="last leaf"><a href="https://www.nbc.na/?q=live">NBC Live</a></li>
</ul></div>				</nav>
				<!-- /nav -->
				<div class="right_icons">
					<!-- /random post -->
					<div class="search">
						<div class="search_icon"><i class="fa-search"></i></div>
						<div class="s_form">
								<div class="block block-search"><form action="/news/mp-calls-investigation-presence-child-marriages.12311" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
 <input title="Enter the terms you wish to search for." id="mod-search-searchword" onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" name="search_block_form" value="Search" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-s2srYf0CkUq0bT0BQjF-Iqa2NbtVmliyGkl1fjAbwqI" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form></div>							
						</div>
						<!-- /s form -->
					</div>
					<!-- /search -->
				</div>
				<!-- /right icons -->
			</div>
			<!-- /c head -->
		</div>
		<!-- /sticky -->
	</div>
	<!-- /row -->
</header>		<!-- /header -->

		<div class="page-content">
			<div class="row clearfix">
				<div class="grid_9 alpha">
										

					<div class="grid_8 alpha posts">
						<nav id="breadcrumbs"><ul class=""><li>You are here:</li><li><a href="/">Home</a></li><li><a href="/blog">Blogs</a></li><li><a href="/editor1">editor1&#039;s blog</a></li></ul></nav><div class="title colordefault" style="clear: both;"><h4>MP calls for investigation into presence of child marriages</h4></div>	<div class="mbf clearfix block block-system"><div  about="/news/mp-calls-investigation-presence-child-marriages.12311" typeof="sioc:Post sioct:BlogPost" class="ds-1col node node-blog view-mode-full clearfix">

  
  <div class="field field-name-post-date field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">Thursday, 28. September 2017 - 18:30</div></div></div><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.nbc.na/sites/default/files/styles/large/public/Child%20Marriages%20PIC.PNG?itok=X_KBV1sX" title="MP calls for investigation into presence of child marriages" class="colorbox" data-colorbox-gallery="gallery-node-12311-bkrS9M0zxXM" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;MP calls for investigation into presence of child marriages&quot;}"><img typeof="foaf:Image" src="https://www.nbc.na/sites/default/files/styles/node_480x200/public/Child%20Marriages%20PIC.PNG?itok=d4nxrv1c" alt="MP calls for investigation into presence of child marriages" title="" /></a></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>There is currently no adequate data on the extent of child marriages in Namibia.<br />
For this reason, DTA MP Jennifer van der Heever tabled a motion seeking to investigate the prevalence of child marriages in the country. </p>
</div></div></div><div class="field field-name-field-categories field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div><div class="field field-name-field-youtube-iframe field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><iframe width="560" height="315" src="https://www.youtube.com/embed/HHqPlGVe9xQ" frameborder="0" allowfullscreen=""></iframe></div></div></div></div>

</div>	
	
					</div><!-- end grid9 -->
					<div class="grid_4 omega sidebar sidebar_b">
						<div class="widget block block-fb-likebox"><div class="fb-page" data-href="https://www.facebook.com/www.nbcnews.na" data-width="335" data-height="300" data-tabs="timeline,messages" data-hide-cover="0" data-show-facepile="1" data-hide-cta="0" data-small-header="0" data-adapt-container-width="1"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/www.nbcnews.na"><a href="https://www.facebook.com/www.nbcnews.na">Like us on Facebook</a></blockquote></div></div></div><div class="widget block block-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2F1-on-1-108394835887499%2F%3Ffref%3Dts&amp;tabs=timeline&amp;width=340&amp;height=400&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId=205018622900024" width="340" height="400" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div>					
					</div><!-- end grid9 -->
				</div><!-- end grid9 -->

				<div class="grid_3 omega sidebar sidebar_a">
						<div class="widget block block-block"><p><a class="twitter-timeline" data-height="600" href="https://twitter.com/newsonnbc">Tweets by newsonnbc</a> </p>
<script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div><div class="widget block block-block"><!-- Exchange Rates Script - EXCHANGERATEWIDGET.COM --><div style="width:250px;border:1px solid #55A516;text-align:left;">
<div style="text-align:left;background-color:#0989B0;width:100%;border-bottom:0px;height:16px; font-size:12px;font-weight:bold;padding:5px 0px;"><span style="margin-left:2px;background-image:url(//www.exchangeratewidget.com/flag.png); background-position: 0 -1232px; width:100%; height:15px; background-repeat:no-repeat;padding-left:5px;"><span style="color:#FFFFFF; text-decoration:none;padding-left:22px;">US Dollar Exchange Rates</span></span></div>
<script type="text/javascript" src="//www.exchangeratewidget.com/converter.php?l=en&amp;f=USD&amp;t=NAD,EUR,GBP,JPY,CHF,CAD,AUD,CNY,ZAR,RUB,BRL,HKD,MXN,&amp;a=1&amp;d=F0F0F0&amp;n=FFFFFF&amp;o=000000&amp;v=5"></script></div>
<!-- End of Exchange Rates Script --></div>					
					
				</div><!-- /grid3 sidebar A -->
			</div><!-- /row -->
		</div><!-- /end page content -->

		<footer id="footer">
	<div class="row clearfix">
				<div class="grid_3">
				<div class="widget block block-follow"><div class="title"><h4 >Follow us on:</h4></div><div class='follow-links clearfix site'><div class='follow-link-wrapper follow-link-wrapper-newsletter'><a href="/talk-us" class="follow-link follow-link-newsletter follow-link-site" title="Follow us on Contact us">Contact us</a>
</div><div class='follow-link-wrapper follow-link-wrapper-this-site'><a href="/rss.xml" class="follow-link follow-link-this-site follow-link-site" title="Follow us on This site (RSS)">This site (RSS)</a>
</div><div class='follow-link-wrapper follow-link-wrapper-facebook'><a href="https://www.facebook.com/Namibian-Broadcasting-Corporation-186351943081/?ref=br_tf" class="follow-link follow-link-facebook follow-link-site" title="Follow us on Facebook">Facebook</a>
</div><div class='follow-link-wrapper follow-link-wrapper-twitter'><a href="https://twitter.com/NBCNamibia" class="follow-link follow-link-twitter follow-link-site" title="Follow us on Twitter">Twitter</a>
</div><div class='follow-link-wrapper follow-link-wrapper-youtube'><a href="https://www.youtube.com/channel/UCvQbrQHNdcofvya0aG7jEjA" class="follow-link follow-link-youtube follow-link-site" title="Follow us on YouTube">YouTube</a>
</div><div class='follow-link-wrapper follow-link-wrapper-linkedin'><a href="https://www.linkedin.com/company/namibian-broadcasting-corporation" class="follow-link follow-link-linkedin follow-link-site" title="Follow us on LinkedIn">LinkedIn</a>
</div></div></div><div class="widget block block-block"><div class="title"><h4 >Partner links</h4></div><div class="partner"><a href="http://www.newera.com.na/" target="_blank"><img src="/sites/all/themes/ipress/images/newera.jpg" alt="#" /></a></div>
</div>		</div>
				
				<div class="grid_3">
				<div class="widget block block-block"><div class="title"><h4 >TV CENTER</h4></div><div>Cullinan St. Northern Industrial <br />
    Windhoek<br />
    Tel: +264 (0) 61 291 3111
<p>    Communications &amp; Marketing<br />
    Tel: +264 (0) 61 291 3104<br /><strong>DTT Call Center:</strong><br />
Tel: +264 (0) 61 2913205/6 <br /><br /><strong>Operating Hours: </strong>07h00  -  20h00<br /><strong>Monday - Friday</strong>
  </p>
</div>
</div>		</div>
						<div class="grid_3">
				<div class="widget block block-block"><div class="title"><h4 >RADIO CENTER</h4></div><div>
<p>
    Pettenkofer St. <br />
    Windhoek West <br />
    Tel: +264 (0)61 291 9111 </p>
<p>    Advertising Productions Radio<br />
    Tel: +264 (0)61 291 3125 </p>
<p>    PO Box 321<br />
    Windhoek - Namibia</p>
</div>
</div>		</div>
							<div class="grid_3">
					<div class="widget block block-block"><div class="title"><h4 >TV LICENSING</h4></div><p>Cullinan St. Northern Industrial<br />
    Windhoek</p>
<p>    Tel: +264 (0)61 291 3393/4/5<br />
    Tel: +264 (0)61 291 3112<br />
    Email: <a href="mailto:tvlicence@nbc.na">tvlicence@nbc.na</a></p>
<p>    PO Box 321<br />
    Windhoek - Namibia</p>
</div>			</div>
				</div>
	<!-- /row -->
	<div class="row clearfix">
		<div class="footer_last"><span class="copyright">© 2017 <a href="http://www.digitalnam.com">nbc</a> | All Rights Reserved  | Designed and Developed by: nbc Web-Team |</span>
			<div id="toTop" class="toptip" title="Back to Top"><i class="icon-arrow-thin-up"></i></div>
		</div>
		<!-- /last footer -->
	</div>
	<!-- /row -->
</footer><!-- /footer -->

</div><script type="text/javascript" src="/sites/all/themes/ipress/js/jquery.min.js?owyd1n"></script>
<script type="text/javascript" src="/sites/all/themes/ipress/js/ipress.js?owyd1n"></script>
<script type="text/javascript" src="/sites/all/themes/ipress/js/owl.carousel.min.js?owyd1n"></script>
<script type="text/javascript" src="/sites/all/themes/ipress/js/jquery.ticker.js?owyd1n"></script>
<script type="text/javascript" src="/sites/all/themes/ipress/js/custom.js?owyd1n"></script>
<script type="text/javascript" src="/sites/all/themes/ipress/js/drupalet_admin/base.js?owyd1n"></script>
<script type="text/javascript" src="/sites/all/themes/ipress/customizer/script.js?owyd1n"></script>
<script type="text/javascript" src="/sites/all/themes/ipress/js/jflickrfeed.js?owyd1n"></script>
<script type="text/javascript" src="/sites/all/themes/ipress/js/update.js?owyd1n"></script>
	
	<!-- Scripts -->
		
		<script type="text/javascript">
		/* <![CDATA[ */
			function date_time(id){
				date = new Date;
				year = date.getFullYear();
				month = date.getMonth();
				months = new Array('January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December');
				d = date.getDate();
				day = date.getDay();
				days = new Array('Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday');
				h = date.getHours();
				if(h<10){
					h = "0"+h;}
					m = date.getMinutes();
					if(m<10){
						m = "0"+m;
					}
					s = date.getSeconds();
					if(s<10){
						s = "0"+s;
					}
				// result = ''+days[day]+' '+months[month]+' '+d+' '+year+' '+h+':'+m+':'+s;
				result = ''+days[day]+' '+d+' '+months[month]+' '+year;
				document.getElementById(id).innerHTML = result;
				setTimeout('date_time("'+id+'");','1000');
				return true;
			}
			window.onload = date_time('date_time');
		/* ]]> */
		</script>
</body>
</html>