
<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if IE 9 ]><html class="ie9" lang="en"><![endif]-->
<!--[if (gte IE 10)|!(IE)]><!--><html xmlns="http://www.w3.org/1999/xhtml" lang="en"><!--<![endif]-->
<head>
	<title>President Geingob leaves for AU Summit, Addis Ababa | nbc.na | Namibian Broadcasting Corporation</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<link type="text/css" rel="stylesheet" href="https://www.nbc.na/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nbc.na/sites/default/files/css/css_nNEKqYq-4MN-onUYhQ0zQKuDzb2SXgRTL3M_TRkBKYc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nbc.na/sites/default/files/css/css_dRnHorSLe_8L3hU0RjkPUL_olH-6oCzmVNNCzIW1Nl4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/ipress/styles/style.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/ipress/styles/icons.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/ipress/styles/animate.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/ipress/styles/responsive.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Roboto:400,300,100,500" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/ipress/styles/update.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/ipress/customizer/style.css" media="all" />
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://www.nbc.na/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://www.nbc.na/misc/drupal.js?okdo8f"></script>
<script type="text/javascript" src="https://www.nbc.na/sites/all/modules/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="https://www.nbc.na/sites/all/modules/jquery_update/replace/misc/jquery.form.min.js?v=2.69"></script>
<script type="text/javascript" src="https://www.nbc.na/misc/ajax.js?v=7.53"></script>
<script type="text/javascript" src="https://www.nbc.na/sites/all/modules/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="https://www.nbc.na/sites/all/modules/fb_likebox/fb_likebox.js?okdo8f"></script>
<script type="text/javascript" src="https://www.nbc.na/sites/all/libraries/colorbox/jquery.colorbox-min.js?okdo8f"></script>
<script type="text/javascript" src="https://www.nbc.na/sites/all/modules/colorbox/js/colorbox.js?okdo8f"></script>
<script type="text/javascript" src="https://www.nbc.na/sites/all/modules/colorbox/styles/default/colorbox_style.js?okdo8f"></script>
<script type="text/javascript" src="https://www.nbc.na/sites/all/modules/views/js/base.js?okdo8f"></script>
<script type="text/javascript" src="https://www.nbc.na/misc/progress.js?v=7.53"></script>
<script type="text/javascript" src="https://www.nbc.na/sites/all/modules/views/js/ajax_view.js?okdo8f"></script>
<script type="text/javascript" src="https://www.nbc.na/sites/all/modules/megamenu/megamenu.js?okdo8f"></script>
<script type="text/javascript" src="https://www.nbc.na/sites/all/modules/google_analytics/googleanalytics.js?okdo8f"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-80356726-1", {"cookieDomain":"auto"});ga("require", "linkid", "linkid.js");ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"ipress","theme_token":"rzf7dnz7W5rI8tC77EaBRH9BgvTFkJ9lf2YLAQKo3ds","jquery_version":"1.10","js":{"\/sites\/all\/themes\/ipress\/js\/jquery.min.js":1,"\/sites\/all\/themes\/ipress\/js\/ipress.js":1,"\/sites\/all\/themes\/ipress\/js\/owl.carousel.min.js":1,"\/sites\/all\/themes\/ipress\/js\/jquery.ticker.js":1,"\/sites\/all\/themes\/ipress\/js\/custom.js":1,"\/sites\/all\/themes\/ipress\/js\/drupalet_admin\/base.js":1,"\/sites\/all\/themes\/ipress\/customizer\/script.js":1,"\/sites\/all\/themes\/ipress\/js\/jflickrfeed.js":1,"\/sites\/all\/themes\/ipress\/js\/update.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.10.2\/jquery.min.js":1,"0":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/fb_likebox\/fb_likebox.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.js":1,"sites\/all\/modules\/views\/js\/base.js":1,"misc\/progress.js":1,"sites\/all\/modules\/views\/js\/ajax_view.js":1,"sites\/all\/modules\/megamenu\/megamenu.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"1":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.messages.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/date_repeat_entity\/date_repeat_entity.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/megamenu\/megamenu.css":1,"sites\/all\/modules\/megamenu\/megamenu-skins.css":1,"sites\/default\/files\/css\/follow.css":1,"\/sites\/all\/themes\/ipress\/styles\/style.css":1,"\/sites\/all\/themes\/ipress\/styles\/icons.css":1,"\/sites\/all\/themes\/ipress\/styles\/animate.css":1,"\/sites\/all\/themes\/ipress\/styles\/responsive.css":1,"http:\/\/fonts.googleapis.com\/css?family=Roboto:400,300,100,500":1,"\/sites\/all\/themes\/ipress\/styles\/update.css":1,"\/sites\/all\/themes\/ipress\/customizer\/style.css":1}},"colorbox":{"opacity":"0.85","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","maxWidth":"98%","maxHeight":"98%","fixed":true,"mobiledetect":true,"mobiledevicewidth":"480px"},"views":{"ajax_path":"\/views\/ajax","ajaxViews":{"views_dom_id:afd1bdc128154a2950f65461eec9d7cf":{"view_name":"ipress_blocks","view_display_id":"block","view_args":"","view_path":"node\/2330","view_base_path":null,"view_dom_id":"afd1bdc128154a2950f65461eec9d7cf","pager_element":0}}},"megamenu":{"timeout":"500","sizewait":"250","hoverwait":"400"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackColorbox":1},"urlIsAjaxTrusted":{"\/news\/president-geingob-leaves-au-summit-addis-ababa.2330":true}});
//--><!]]>
</script>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:app_id" content="1005079676268008" />
<link rel="shortcut icon" href="https://www.nbc.na/sites/default/files/favicon_0.png" type="image/png" />
<meta name="description" content="President Hage Geingob left for Addis Ababa Ethiopia today to attend the 28th African Union Summit." />
<meta name="abstract" content="The Namibian Broadcasting Corporation (nbc) endeavors to be a leading multi-media public broadcaster of choice in Africa and beyond. The ten nbc radio stations reaches 78% of the population through ten languages while our three television channels nbc1, nbc2 and nbc3 bring you local and international news, current affairs and entertainment programming. nbc remains one of the most powerful media organizations in Namibia and the most effective broadcaster of information and advertisement." />
<meta name="keywords" content="NBC, Namibia Broadcasting,Namibia Broadcasting Corporation, nbc, radio, radio streaming, online advertising, Monika Kalondo, Katutura, Windhoek, Swakopmund, Namibian Sun,Namibia, Namibian, News, Newspapers, Nujoma, Pohamab, Hage, President, Sport, Business, Swakopmund" />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="NBC,news, Namibia Broadcasting,Namibia Broadcasting Corporation, nbc, radio, radio streaming, online advertising, Monika Kalondo, Katutura, Windhoek, Swakopmund, Namibian Sun,Namibia, Namibian, News, Newspapers, Nujoma, Pohamab, Hage, President, Sport, Business, Swakopmund" />
<meta name="standout" content="Breakings News: Namibia" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.nbc.na/news/president-geingob-leaves-au-summit-addis-ababa.2330" />
<link rel="shortlink" href="https://www.nbc.na/node/2330" />
	
	
		<style type="text/css" media="all">
		a:hover, #footer a:hover, #newsletters button:hover, #header .search button:hover { color: #144b88 } #mobilepro:hover, .title.colordefault, .cat.colordefault, li.colordefault:hover > a, li.colordefault li:hover > a, li.current.colordefault, .share_post span, .pagination-tt ul li a, .wp-polls input.Buttons, .owl-theme .owl-controls.clickable .owl-buttons div:hover, .small_posts .s_thumb span, #layerBall:after, .inner_f, .right_icons a:hover, .search_icon i:hover, .search_icon i.activeated_search, #contactForm #sendMessage, .tags a:hover, #wp-calendar #today, .accordion-head-sign,.toggle-head-sign, .tbutton {background-color: #144b88 !important} .s_form, #track_input:focus, #contactForm #senderName:focus, #contactForm #senderEmail:focus, #contactForm #message:focus {border-color: #144b88 !important} ::selection{background:#144b88 !important} ::-moz-selection{background:#144b88 !important} .s_form:after {border-bottom: 6px solid #144b88} #layerBall { box-shadow: 0 0 1px #144b88}#layerBall:before {box-shadow: 0 0 4px #144b88} .colordefault.title:after {border-top-color: #144b88!important} .colordefault.cat:after {border-left-color: #144b88!important} a.cat{background:#144b88!important} .post_day .relative .cat:after, .cat-post-of-the-day a:after{border-left:5px solid #144b88!important}
	</style>
		
	
	
	<!--[if IE]>
		<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=EmulateIE8; IE=EDGE" />
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
 

<script type="text/javascript">
(function(p,u,s,h){
    p._pcq=p._pcq||[];
    p._pcq.push(['_currentTime',Date.now()]);
    s=u.createElement('script');
    s.type='text/javascript';
    s.async=true;
    s.src='https://cdn.pushcrew.com/js/746dc63629b6c1c79b2f6ae61156405a.js';
    h=u.getElementsByTagName('script')[0];
    h.parentNode.insertBefore(s,h);
})(window,document);
</script>
          
    
</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-2330 node-type-blog"  >
	<div id="skip-link"><a href="#main-content" class="element-invisible element-focusable">Skip to main content</a></div>
	<!-- /layout -->
	<script src="//cdn.mobiopush.com/mobiojs/a195c20912508f479b079d646f13e246" type="text/javascript" id="_mobio_js"></script>
<div id="layout" class="boxed-margin">
		<header id="header">
	<div class="a_head">
		<div class="row clearfix">
			
						<div class="breaking_news lefter">
				<div class="freq_out">
					<div class="freq">
						<div class="inner_f"></div>
						<div id="layerBall"></div>
					</div>
				</div>
					<div class="view view-ipress-blocks view-id-ipress_blocks view-display-id-block block-js-news view-dom-id-afd1bdc128154a2950f65461eec9d7cf">
        
  
  
      <div class="view-content">
          <ul class="js-hidden js-news">          <li class="news-item">  
          <a href="/news/president-geingob-arrives-ethiopia.2334">President Geingob arrives in Ethiopia</a>  </li>
          <li class="news-item">  
          <a href="/news/public-no-show-ppp-bill-hearing-otjiwarongo.2333">Public no-show at PPP bill hearing in Otjiwarongo</a>  </li>
          <li class="news-item">  
          <a href="/news/app-wants-tabling-bill-delayed.2332">APP wants tabling of the bill delayed</a>  </li>
          <li class="news-item">  
          <a href="/news/bail-25-inmates-rundu-police-cells-reduced-make-it-affordable.2331">Bail of 25 inmates from Rundu Police cells reduced to make it affordable</a>  </li>
          <li class="news-item">  
          <a href="/news/president-geingob-leaves-au-summit-addis-ababa.2330" class="active">President Geingob leaves for AU Summit, Addis Ababa</a>  </li>
      </ul>    </div>
  
  
  
  
  
  
</div>			</div>
						<!-- /breaking news -->
			<div class="right_bar">
					<div class="view view-ipress-blocks view-id-ipress_blocks view-display-id-block_1 social social-head view-dom-id-f565a75be13ef034a5f8adb5dbf0c814">
        
  
  
      <div class="view-content">
        <div>
      
          <a href="https://twitter.com/NBCNamibia" class="bottomtip" title="Twitter"><i class="fa-twitter"></i></a>    </div>
  <div>
      
          <a href="https://www.facebook.com/Namibian-Broadcasting-Corporation-186351943081/?ref=br_tf" class="bottomtip" title="Facebook"><i class="fa-facebook"></i></a>    </div>
  <div>
      
          <a href="https://www.linkedin.com/company/namibian-broadcasting-corporation" class="bottomtip" title="Linkedin"><i class="fa-linkedin"></i></a>    </div>
  <div>
      
          <a href="https://www.instagram.com/nbcnamibia/" class="bottomtip" title="instagram"><i class="fa-instagram"></i></a>    </div>
    </div>
  
  
  
  
  
  
</div>				<!-- /social -->
				<span id="date_time"></span>
				<!-- /date -->
			</div>
			<!-- /right bar -->
		</div>
		<!-- /row -->
	</div>
	<!-- /a head -->
	<div class="b_head">
		<div class="row clearfix">
			<div class="logo">
								<a href="/" title="nbc.na | Namibian Broadcasting Corporation "><img src="https://www.nbc.na/sites/default/files/NBC_weblogo.png" alt="nbc.na | Namibian Broadcasting Corporation " /></a>
											</div>
			<!-- /logo -->
			<div class="ads">	<div class="block block-block"><p><img src="/sites/all/themes/ipress/images/banner3.jpg" alt="Adverts on nbc website" /></p>
</div></div>			
			<!-- /ads -->
		</div>
		<!-- /row -->
	</div>
	<!-- /b head -->
	<div class="row clearfix">
		<div class="sticky_true">
			<div class="c_head clearfix">
				<nav>
						<div class="block block-system block-menu"><ul class="sf-menu sf-js-enabled sf-shadow"><li class="first leaf" title="nbc"><a href="/" class="menu_icon menu-1203" title=""></a></li>
<li class="expanded"><a href="/news-all">News</a><ul class="sf-menu sf-js-enabled sf-shadow"><li class="first leaf"><a href="/headlines">Headlines</a></li>
<li class="leaf"><a href="/entertainment">Entertainment</a></li>
<li class="last leaf"><a href="/international">International</a></li>
</ul></li>
<li class="expanded"><a href="/sports">Sports</a><ul class="sf-menu sf-js-enabled sf-shadow"><li class="first leaf"><a href="/">Athletics</a></li>
<li class="leaf"><a href="/boxing">Boxing</a></li>
<li class="leaf"><a href="/football-0">Football</a></li>
<li class="leaf"><a href="/rugby">Rugby</a></li>
<li class="last leaf"><a href="/">Other</a></li>
</ul></li>
<li class="expanded"><a href="/">Radio</a><ul class="sf-menu sf-js-enabled sf-shadow"><li class="first leaf"><a href="/afrikaans-0">Afrikaans</a></li>
<li class="leaf"><a href="/omurari">Otjiherero</a></li>
<li class="leaf"><a href="/national-radio-0">National Radio</a></li>
<li class="leaf"><a href="/german-radio">German Radio</a></li>
<li class="leaf"><a href="/silozi">Silozi</a></li>
<li class="leaf"><a href="/oshiwambo-1">Oshiwambo</a></li>
<li class="leaf"><a href="/rukavango-0">Rukavango</a></li>
<li class="leaf"><a href="/tirelo-ya-setswana">Tirelo ya Setswana</a></li>
<li class="last leaf"><a href="/damara-nama-0">Damara Nama</a></li>
</ul></li>
<li class="expanded"><a href="/">Television</a><ul class="sf-menu sf-js-enabled sf-shadow"><li class="first leaf"><a href="/tv-schedule/nbc1">nbc1</a></li>
<li class="leaf"><a href="/tv-schedule/nbc2">nbc2</a></li>
<li class="last leaf"><a href="/tv-schedule/nbc3">nbc3</a></li>
</ul></li>
<li class="expanded"><a href="/corporate/tv-licensing.76">TV Licences</a><ul class="sf-menu sf-js-enabled sf-shadow"><li class="first last leaf"><a href="http://www.nbc.na/sites/default/files/pdf/Terms_and_Conditions_TVL_Competition_Bike_2016.pdf">Competition T&amp;C&#039;s</a></li>
</ul></li>
<li class="expanded"><a href="/">Sales</a><ul class="sf-menu sf-js-enabled sf-shadow"><li class="first leaf"><a href="http://www.nbc.na/sites/default/files/pdf/Christmas.pdf">Christmas Special</a></li>
<li class="leaf"><a href="http://www.nbc.na/sites/default/files/rates/nbc_Rate%20Card_Radio%20Namibia%20Clients.pdf">Rate Card Radio Namibia Clients</a></li>
<li class="leaf"><a href="http://www.nbc.na/sites/default/files/rates/nbc_Rate_Card_Radio_SA_Clients.pdf">Rate Card Radio SA Clients</a></li>
<li class="leaf"><a href="http://www.nbc.na/sites/default/files/rates/nbc%20Rate%20Card_Review.pdf">Rate Card Review</a></li>
<li class="leaf"><a href="http://www.nbc.na/sites/default/files/rates/nbc%20Rate%20Card_Sponshirship,%20Spot%20Buy,%20Live%20Reads%20&amp;%20Translations.pdf">Rate Card Sponshirship, Spot Buy, Live Reads &amp; Translations</a></li>
<li class="leaf"><a href="http://www.nbc.na/sites/default/files/rates/nbc%20Rate%20Card_TV%20Namibia%20Clients.pdf">Rate Card TV Namibia Clients</a></li>
<li class="leaf"><a href="http://www.nbc.na/sites/default/files/rates/nbc%20Rate%20Card_TV%20SA%20Clients.pdf">Rate Card TV SA Clients</a></li>
<li class="last leaf"><a href="http://www.nbc.na/sites/default/files/rates/nbc%20Rate%20Card_SME.pdf">Rate Card_SME</a></li>
</ul></li>
<li class="expanded"><a href="/" rel="color5">Corporate</a><ul class="sf-menu sf-js-enabled sf-shadow"><li class="first expanded"><a href="/">Media Releases</a><ul class="sf-menu sf-js-enabled sf-shadow"><li class="first leaf"><a href="https://www.nbc.na/corporate/nbc-launches-audience-research-panel.815">nbc launches Audience Research Panel</a></li>
<li class="last leaf"><a href="https://www.nbc.na/corporate/nbc-radio-and-television-coverage-ohamakari.814" target="_blank">Radio and Television Coverage on Ohamakari</a></li>
</ul></li>
<li class="expanded"><a href="/">Tenders</a><ul class="sf-menu sf-js-enabled sf-shadow"><li class="first leaf"><a href="http://www.nbc.na/sites/default/files/Structured_Cabling_User_Reguirements%20_5Aug.pdf">Structured Cabling &amp; Data Points</a></li>
<li class="last leaf"><a href="http://www.nbc.na/sites/default/files/pdf/nbc_supplier_registration_form_2016.pdf">Supplier Registration Form</a></li>
</ul></li>
<li class="expanded"><a href="/">Vacancies</a><ul class="sf-menu sf-js-enabled sf-shadow"><li class="first leaf"><a href="https://www.nbc.na/sites/default/files/pdf/Advert Key Accounts Manager and Executive Producer for NBC website 2016.pdf">Advert Key Accounts Manager and Executive Producer</a></li>
<li class="last leaf"><a href="http://www.nbc.na/sites/default/files/German_Radio_Service.pdf">German Radio Service</a></li>
</ul></li>
<li class="last leaf"><a href="https://mail.nbc.na/owa/">Staff Mail</a></li>
</ul></li>
<li class="leaf"><a href="/talk-us">Contact </a></li>
<li class="last leaf"><a href="https://www.nbc.na/live">NBC Live</a></li>
</ul></div>				</nav>
				<!-- /nav -->
				<div class="right_icons">
					<!-- /random post -->
					<div class="search">
						<div class="search_icon"><i class="fa-search"></i></div>
						<div class="s_form">
								<div class="block block-search"><form action="/news/president-geingob-leaves-au-summit-addis-ababa.2330" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
 <input title="Enter the terms you wish to search for." id="mod-search-searchword" onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" name="search_block_form" value="Search" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-NoSZS90ruTf6RI7HIefLneBrqLde2C87ATbjltrM84E" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form></div>							
						</div>
						<!-- /s form -->
					</div>
					<!-- /search -->
				</div>
				<!-- /right icons -->
			</div>
			<!-- /c head -->
		</div>
		<!-- /sticky -->
	</div>
	<!-- /row -->
</header>		<!-- /header -->

		<div class="page-content">
			<div class="row clearfix">
				<div class="grid_9 alpha">
										

					<div class="grid_8 alpha posts">
						<nav id="breadcrumbs"><ul class=""><li>You are here:</li><li><a href="/">Home</a></li><li><a href="/blog">Blogs</a></li><li><a href="/editor">editor&#039;s blog</a></li></ul></nav><div class="title colordefault" style="clear: both;"><h4>President Geingob leaves for AU Summit, Addis Ababa</h4></div>	<div class="mbf clearfix block block-system"><div  about="/news/president-geingob-leaves-au-summit-addis-ababa.2330" typeof="sioc:Post sioct:BlogPost" class="ds-1col node node-blog view-mode-full clearfix">

  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.nbc.na/sites/default/files/styles/large/public/hage%202.jpg?itok=q1VZWw4q" title="President Geingob leaves for AU summit, Addis Ababa" class="colorbox" data-colorbox-gallery="gallery-node-2330-8dfQV0FdL4I"><img typeof="foaf:Image" src="https://www.nbc.na/sites/default/files/styles/node_480x200/public/hage%202.jpg?itok=BA1Rhhmg" alt="President Geingob leaves for AU summit, Addis Ababa" title="" /></a></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>President Hage Geingob left for Addis Ababa Ethiopia today to attend the 28th African Union Summit.<br />
The summit will discuss strategies to find ways to finance it's own programmes in order to work independently.</p>
</div></div></div><div class="field field-name-field-categories field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/nbc-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">nbc</a></div><div class="field-item odd"><a href="/hage-geingob" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Hage Geingob</a></div><div class="field-item even"><a href="/au-summit" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">AU Summit</a></div><div class="field-item odd"><a href="/addis-ababa" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Addis Ababa</a></div></div></div></div>

</div>	
	
					</div><!-- end grid9 -->
					<div class="grid_4 omega sidebar sidebar_b">
						<div class="widget block block-block"><div class="title"><h4>Weather</h4></div><div class="ads_widget clearfix"><a href="./weather"><img src="/sites/all/themes/ipress/images/weather_nbc.jpg" alt="weather" /></a></div>
</div><div class="widget block block-fb-likebox"><div class="title"><h4>nbc on Facebook</h4></div><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/pages/Namibian-Broadcasting-Corporation/186351943081?ref=br_tf" data-width="335" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Namibian-Broadcasting-Corporation/186351943081?ref=br_tf"><a href="https://www.facebook.com/pages/Namibian-Broadcasting-Corporation/186351943081?ref=br_tf">Like us on Facebook</a></blockquote></div></div></div>					
					</div><!-- end grid9 -->
				</div><!-- end grid9 -->

				<div class="grid_3 omega sidebar sidebar_a">
						<div class="widget block block-block"><!-- Exchange Rates Script - EXCHANGERATEWIDGET.COM --><div style="width:250px;border:1px solid #55A516;text-align:left;">
<div style="text-align:left;background-color:#0989B0;width:100%;border-bottom:0px;height:16px; font-size:12px;font-weight:bold;padding:5px 0px;"><span style="margin-left:2px;background-image:url(//www.exchangeratewidget.com/flag.png); background-position: 0 -1232px; width:100%; height:15px; background-repeat:no-repeat;padding-left:5px;"><span style="color:#FFFFFF; text-decoration:none;padding-left:22px;">US Dollar Exchange Rates</span></span></div>
<script type="text/javascript" src="//www.exchangeratewidget.com/converter.php?l=en&amp;f=USD&amp;t=NAD,EUR,GBP,JPY,CHF,CAD,AUD,CNY,ZAR,RUB,BRL,HKD,MXN,&amp;a=1&amp;d=F0F0F0&amp;n=FFFFFF&amp;o=000000&amp;v=5"></script></div>
<!-- End of Exchange Rates Script --></div><div class="widget block block-widget"><div class="title"><h4>nbc on Twitter</h4></div><div class="tweets">
	<div class="tweets_slider owl-carousel owl-theme" id="twitter">
		
	</div>
</div>

<script type="text/javascript" src="https://www.nbc.na/sites/all/themes/ipress/yeah_tweety/twitter.js"></script>
<script type="text/javascript" src="https://www.nbc.na/sites/all/themes/ipress/yeah_tweety/get_tweet.php?url=statuses%2Fuser_timeline.json%3Fscreen_name%3DNBCNamibia%26count%3D6"></script></div>					
					
				</div><!-- /grid3 sidebar A -->
			</div><!-- /row -->
		</div><!-- /end page content -->

		<footer id="footer">
	<div class="row clearfix">
				<div class="grid_3">
				<div class="widget block block-follow"><div class="title"><h4 >Follow us on:</h4></div><div class='follow-links clearfix site'><div class='follow-link-wrapper follow-link-wrapper-newsletter'><a href="/talk-us" class="follow-link follow-link-newsletter follow-link-site" title="Follow us on Contact us">Contact us</a>
</div><div class='follow-link-wrapper follow-link-wrapper-this-site'><a href="/rss.xml" class="follow-link follow-link-this-site follow-link-site" title="Follow us on This site (RSS)">This site (RSS)</a>
</div><div class='follow-link-wrapper follow-link-wrapper-facebook'><a href="https://www.facebook.com/Namibian-Broadcasting-Corporation-186351943081/?ref=br_tf" class="follow-link follow-link-facebook follow-link-site" title="Follow us on Facebook">Facebook</a>
</div><div class='follow-link-wrapper follow-link-wrapper-twitter'><a href="https://twitter.com/NBCNamibia" class="follow-link follow-link-twitter follow-link-site" title="Follow us on Twitter">Twitter</a>
</div><div class='follow-link-wrapper follow-link-wrapper-youtube'><a href="https://www.youtube.com/channel/UCvQbrQHNdcofvya0aG7jEjA" class="follow-link follow-link-youtube follow-link-site" title="Follow us on YouTube">YouTube</a>
</div><div class='follow-link-wrapper follow-link-wrapper-linkedin'><a href="https://www.linkedin.com/company/namibian-broadcasting-corporation" class="follow-link follow-link-linkedin follow-link-site" title="Follow us on LinkedIn">LinkedIn</a>
</div></div></div><div class="widget block block-block"><div class="title"><h4 >Partner links</h4></div><div class="partner"><a href="http://www.newera.com.na/" target="_blank"><img src="./sites/all/themes/ipress/images/newera.jpg" alt="#" /></a></div>
</div>		</div>
				
				<div class="grid_3">
				<div class="widget block block-block"><div class="title"><h4 >TV CENTER</h4></div><div>Cullinan St. Northern Industrial <br />
    Windhoek<br />
    Tel: +264 (0) 61 291 3111
<p>    Communications &amp; Marketing<br />
    Tel: +264 (0) 61 291 3104<br /><strong>DTT Call Center:</strong><br />
Tel: +264 (0) 61 291 3026  / 3025 <br /><br /><strong>Operating Hours: </strong>07h00  -  22h00<br /><strong>Monday - Friday</strong>
  </p>
</div>
</div>		</div>
						<div class="grid_3">
				<div class="widget block block-block"><div class="title"><h4 >RADIO CENTER</h4></div><div>
<p>
    Pettenkofer St. <br />
    Windhoek West <br />
    Tel: +264 (0)61 291 9111 </p>
<p>    Advertising Productions Radio<br />
    Tel: +264 (0)61 291 3125 </p>
<p>    PO Box 321<br />
    Windhoek - Namibia</p>
</div>
</div>		</div>
							<div class="grid_3">
					<div class="widget block block-block"><div class="title"><h4 >TV LICENSING</h4></div><p>Cullinan St. Northern Industrial<br />
    Windhoek</p>
<p>    Tel: +264 (0)61 291 3393/4/5<br />
    Tel: +264 (0)61 291 3112<br />
    Email: <a href="mailto:tvlicence@nbc.na">tvlicence@nbc.na</a></p>
<p>    PO Box 321<br />
    Windhoek - Namibia</p>
</div>			</div>
				</div>
	<!-- /row -->
	<div class="row clearfix">
		<div class="footer_last"><span class="copyright">© 2016 <a href="http://www.digitalnam.com">nbc</a> | All Rights Reserved  | Designed and Developed by: nbc Web-Team |</span>
			<div id="toTop" class="toptip" title="Back to Top"><i class="icon-arrow-thin-up"></i></div>
		</div>
		<!-- /last footer -->
	</div>
	<!-- /row -->
</footer><!-- /footer -->

</div><script type="text/javascript" src="/sites/all/themes/ipress/js/jquery.min.js?okdo8f"></script>
<script type="text/javascript" src="/sites/all/themes/ipress/js/ipress.js?okdo8f"></script>
<script type="text/javascript" src="/sites/all/themes/ipress/js/owl.carousel.min.js?okdo8f"></script>
<script type="text/javascript" src="/sites/all/themes/ipress/js/jquery.ticker.js?okdo8f"></script>
<script type="text/javascript" src="/sites/all/themes/ipress/js/custom.js?okdo8f"></script>
<script type="text/javascript" src="/sites/all/themes/ipress/js/drupalet_admin/base.js?okdo8f"></script>
<script type="text/javascript" src="/sites/all/themes/ipress/customizer/script.js?okdo8f"></script>
<script type="text/javascript" src="/sites/all/themes/ipress/js/jflickrfeed.js?okdo8f"></script>
<script type="text/javascript" src="/sites/all/themes/ipress/js/update.js?okdo8f"></script>
	
	<!-- Scripts -->
		
		<script type="text/javascript">
		/* <![CDATA[ */
			function date_time(id){
				date = new Date;
				year = date.getFullYear();
				month = date.getMonth();
				months = new Array('January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December');
				d = date.getDate();
				day = date.getDay();
				days = new Array('Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday');
				h = date.getHours();
				if(h<10){
					h = "0"+h;}
					m = date.getMinutes();
					if(m<10){
						m = "0"+m;
					}
					s = date.getSeconds();
					if(s<10){
						s = "0"+s;
					}
				// result = ''+days[day]+' '+months[month]+' '+d+' '+year+' '+h+':'+m+':'+s;
				result = ''+days[day]+' '+d+' '+months[month]+' '+year;
				document.getElementById(id).innerHTML = result;
				setTimeout('date_time("'+id+'");','1000');
				return true;
			}
			window.onload = date_time('date_time');
		/* ]]> */
		</script>
</body>
</html>